[Logo] TCC discussion forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Top Downloads] Top Downloads   [Groups] Back to home page 
[Register] Register /  [Login] Login 

How to stay on V1.7 of the libraries when the stable branch is 2.1 RSS feed
Forum Index » tcMenu Designer UI
Author Message
davetcc


Joined: Jan 19, 2019
Messages: 517
Offline
For some time we'll keep 1.7 as the "Previous" branch in the designer UI. The 2.1.x designer UI has been fully tested against 1.7 libraries and plugins.

This means that you can take your time upgrading to 2.1 when you are ready.

To keep using 1.7:

1. From the menu select Edit -> General Settings
2. Go to the library versions tab.
3. Change the stream to "Previous".
4. In Arduino IDE, make sure you do not upgrade beyond the versions recommended in the designer.
 
Forum Index » tcMenu Designer UI
Go to:   
Mobile view
Powered by JForum 2.7.0 © 2020 JForum Team • Maintained by Andowson Chang and Ulf Dittmer

This site uses cookies to analyse traffic, serve ads by Google AdSense (non-personalized in EEA/UK), and to record consent. We also embed Twitter, Youtube and Disqus content on some pages, these companies have their own privacy policies.

Our privacy policy applies to all pages on our site

Should you need further guidance on how to proceed: External link for information about cookie management.